Problem on Linux

Posts: 1
Joined: Fri Apr 27, 2018 4:30 pm

Problem on Linux

Postby Kahsius » Fri Apr 27, 2018 4:35 pm

Hello everyone :) !

I have a problem using the Linux version of the game. The very first monster we should give pumpkin to does not appear. I have tried on two different computers on using Xubuntu and the second one using Ubuntu, and the problem remained the same. I tried to sudo the executable, but nothing worked. Has anybody had the same problem ?
Concerning the possibility to use Wine, if somebody has tried could you give me the spec of the wine version you have used to play, because mine creates a lot of graphic bugs...

Thanks in advance :) !

EDIT : I've tried with with versions 1.5, 1.6 and 1.71 of the game so far.
User avatar
Tyrax Lightning
Posts: 71
Joined: Thu Apr 12, 2018 7:48 pm
Location: WA, USA

Re: Problem on Linux

Postby Tyrax Lightning » Mon Sep 10, 2018 6:32 am

I have no clue if Monster Crown is even planned for Linux...

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest